Senin, 26 Desember 2016

Cara Memperbaiki Error Auto Update Pada Klien Gampang Toko dan Gampang Apotek

Sehubungan dengan adanya error pada Gampang Toko dan Gampang Apotek versi 1.0 rev 8 build 484 s.d 490 yang mengakibatkan komputer klien tidak bisa update secara otomatis sehingga muncul error "Database versi ini tidak didukung oleh program".

Cara untuk memperbaikinya sangat mudah dan cepat:
  1. Tutup semua program Gampang Toko maupun Gampang Apotek yang sedang berjalan.
  2. Jalankan Patch Manager di komputer klien. 
  3. Pilih restore state, kemudian klik next sampai selesai. 
  4. Jalankan aplikasi Gampang Toko dan Gampang Apotek dan akan mendownload update terbaru dari server secara otomatis. 
  5. Selesai. 

Demikian pemberitahuan ini dan kami mohon maaf sebesar-besarnya karena adanya error di program ini.

Regards, Arief

Tidak ada komentar:

Posting Komentar